Recent Posts

Recent Posts

Pages: [1] 2 3 ... 10
1
General Discussion / Learning Electronics
« Last post by Dltarnnr on August 20, 2021, 10:45:00 AM »
My capacitor question didn't go well and I get it. Traveling to job sites I have an array of discarded electronics from Apple computers to Sony
2
Robotics / Re: Scorbot-ER V+
« Last post by BriggTrim on August 10, 2021, 03:51:52 AM »
Hi....you likely ought to check the voltages since I didn't see that within the manual. the prop needs 3.3V but 5V can be associated as long as you run it through a 1K inline resistor. The thing I couldn't tell is whether the emittor is fueled from the controller or not, you likely got to take after the encoder wiring and work out whats anticipated. Too with the yield, it may be 0/5V or it may well be open collector so you would like a pull-up resistor. Take a see and see in case you'll be able discover a portion number on the opti isolators. You haven't specified the engines - the manual says 12V engine in spite of the fact that the controller drives them at 24V. So the thing to work out is the current draw.
3
General Discussion / Capacitors
« Last post by Dltarnnr on August 07, 2021, 08:59:29 PM »
This is all new to me . Took a 35v cap from one of the boards I unsoldered. Tried charging it and led only lasted a few seconds. What went wrong?
4
ICs and Discrete Components / Re: Where do you buy electronic components?
« Last post by Jackbell on November 19, 2020, 03:05:58 AM »
Guys, I searched cd2281gp and found Jotrin in the first place. I also browsed the website. There are many types of electronic components and a wealth of information. I will learn more about the website.
5
ICs and Discrete Components / Where do you buy electronic components?
« Last post by Jackbell on November 09, 2020, 01:14:23 AM »
What aspects do you consider when buying electronic components? Such as price, packaging format, data sheet, etc. Are there others?
6
Robotics / Re: Scorbot-ER V+
« Last post by jirik on June 22, 2020, 04:46:53 PM »
Thanks for your responses and information. Robot is still a bit slow and sloppy, alltough it moves.

I downloaded and installed those robot control pc- softwares (ATS for Controller A and Scorbase Pro for scorbot-er 5+) found in intellitec site.

Both seem to be able to control the robot, but something is wrong;
- Robot is able to home when [run]-[0]-[enter] from teach pendant (moves slow and smooth) but homing commanded by pc software thru rs232 starts a very fast and not so smooth movement sequence. Usually it fails at axis 1 or axis 2. Those have lots of play anyways but.. There´s quite a bit of difference in those sequences.

Also the XYZ movements seem nothing like move along-x/-y or -z axis. Z is closest to moving straight up and down. Others move.. in all directions -with a curve- at the same time. Definately not in a straight line as I saw saw more modern robots move in my previous workplace.
I thought it might be some programmed coordinate planes, but memory backup battery was flat. Doubt this robot has eeprom etc?

Axis 2 motor had it´s motor wires just twisted together. I soldered them, but maybe it was wrong polarity?
7
Robotics / Re: Scorbot-ER V+
« Last post by ElectroNick on June 17, 2020, 10:12:44 PM »
When back to read what I myself wrote more that 10 years ago now  ::)
The motors are GM9413-F Pittman, and I'd be damned if I can find them anywhere anymore. But there are many GM94xx- series motors on eBay that you can use for parts. Just a word of caution - not all the gears can be the right size if you're buying one with very different gear ratio
8
Robotics / Re: Scorbot-ER V+
« Last post by ElectroNick on June 17, 2020, 10:08:00 PM »
At the moment robot is mounted on the control cabinet top cover with three M6 screws.
Robot - 8mm Aluminium plate - Cabinet top cover. Is not-so-sturdy base source for trouble?
You're probably going to find yourself opening that cover too often for it to be convenient - the motors drive boards have overcurrent protection breakers that you will need resetting from time to time. At least that's what I remember from using it with a different robot (ERVII)

Problems encountered so far:
- Axis 1 and 2 -> Worn bearings/gears in the servos. Fast homing (pc control) usually fails, slow homing started by teach pendant usually finishes. Are spare parts available for those gearboxes?
- Axis 2 - if arm is about horizontal, I get error of "IMPACT AX[2]" if trying to move that axis 2 up faster than ca. 38% speed.

As far as spare parts for the gearboxes - those are Pittmann motors and gearboxes. Ironically, I live not even 10 miles from the factory where they are (were? I'm sure nowadays everything is made in China, although the Pittmann factory is still here) manufactured, which does not make it any easier for me to procure them. I forgot the exact model of the motors, but they are insanely expensive ($250-ish if memory serves) , but only because of the longer axle that sticks out further, so you can attach the optical encoder to it.

There are almost identical gearbox motors out there that you can buy in $40 range (cheaper on eBay) that don't have longer shaft, hence cannot be used with encoders, which you can sacrifice for parts - gears to replace the stripped ones in the expensive versions.  I did that in a pinch several times already
9
Robotics / Re: Scorbot-ER V+
« Last post by ElectroNick on June 17, 2020, 09:52:43 PM »
As far as the pinout of the cable, I have the table from an ER VII manual. The robot is different but the controller is the same, Eshed Robotec called it Controller-A. In fact I did run my ERV+ from that controller with the exception of the gripper, for which I needed a special cable that I was not able to procure before selling both the ER VII and the controller...

Anyhow, here is the pinout

10
Robotics / Scorbot-ER V+
« Last post by jirik on June 16, 2020, 03:58:39 PM »
I found an Eshed Robotec  Scorbot-ER V+ robot and controller from recycling bin of local school.

Robot had some parts missing, but found them too (one belt tensioner and all of the home limit sensor drums.) Robot is now assembled and seems to be about working.

I soldered a rs232 cable (null modem: ground and two signal wires, with 2+3 pins in the D9 connected together.) D9-D25. Dos based software in Win XP command prompt wasn´t able to communicate with robot but https://www.intelitekdownloads.com/Software/Robotics/Discontinued/Windows/ER-5_9_Robocell/ can. That is an evaluation version and needs a activation code. Maybe I have to continue using the robot with Hyperterminal a month from now...

At the moment robot is mounted on the control cabinet top cover with three M6 screws.
Robot - 8mm Aluminium plate - Cabinet top cover. Is not-so-sturdy base source for trouble?

Problems encountered so far:
- Axis 1 and 2 -> Worn bearings/gears in the servos. Fast homing (pc control) usually fails, slow homing started by teach pendant usually finishes. Are spare parts available for those gearboxes?
- Axis 2 - if arm is about horizontal, I get error of "IMPACT AX[2]" if trying to move that axis 2 up faster than ca. 38% speed.
Pages: [1] 2 3 ... 10
anything